ثبت نام

امکان عضویت غیر فعال است

هشدار امنیتی بزرگ برای وبسایت های وردپرس

هشدار امنیتی بزرگ برای وبسایت های وردپرس

هشدار امنیتی بزرگ برای وبسایت های وردپرس

هشدار امنیتی بزرگ برای وبسایت های وردپرس

 وردپرس یکی از سیستم های محتوای وبسایت می باشد که به دلیل سادگی در کارایی دارای محبوبیت بسیار زیادی بین دارندگان وبسایت ها می باشد . این سیستم مدیریت محتوا برخی اوقات نیز دچار مشکلات زیادی می شود.

 اگر شما هم وبسایتی دارید که با وردپرس آن را مدیریت می کنید حتما به این موضوع پی برده اید که این روز ها هر روز آپدیت جدیدی برای این سیستم مدیریت محتوا برای شما می آید و این سرعت در آپدیت بسیار شما را متعجب کرده . درست است متاسفانه حفره ی امنیتی بسیار بزرگی برای این سیستم مدیریت محتوا یافت شده است که می تواند آسیب های جبران ناپذیری به دارندگان وبسایت بزند.

 در این حفره امنیتی هکر ها با تزریق کدی به وبسایت از طرق مختلف می توانند به راحتی کنترل مدیریت هاست و همین طور کل سرور میزبانی را به دست گرفته و دیگر فرمان دست آن هاست که چه تصمیمی برای آسیب زدن به سرور خواهند گرفت. البته در ابتدا وردپرس واکنشی به این اخبار نشان نداد اما در حال حاضر شاهدیم که این کمپانی در حال تعمیر و ترمیم کد های مشکل دار خود می باشد .

 لذا اگر شما هم از وردپرس استفاده می کنید بهتر از ورژن آن را هر چه زودتر به نسخه ۴.۲.۱ آپدیت نمایید زیرا در حال حاضر این نسخه امن تر از باقی نسخه ها بوده و باید منتظر رفع مشکل این سیستم باشیم.

 

دیدگاه ها

  • رضاکاظمی خرداد ۸, ۱۳۹۴ :: ۱۶:۰۳
    0 0

    Lejeuner che ajab matlab az shoma didim dige na to konjkav maghale midi na inja age jaye dige mataleb mizari adres bede biaym baba

ارسال دیدگاه

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

راه های ارتباط با ما